北辰妙语

  • 首页

  • 看文章

  • gogs

  • 玩啥呀

  • 云文件

  • 聊天室

  • 玩游戏

  • 看电影

  • 听音乐

  • 友情链接

顾北辰

?偶遇故人点头微笑^_^心像透明水滴☝没有喜悲…?
小知识

HTTP状态码详解

HTTP状态码详解

  HTTP状态码(HTTP Status Code)是用以表示网页服务器HTTP响应状态的3位数字代码。它由 RFC 2616 规范定义的,并得到RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等规范扩展。 (更多…)
由顾北辰,8 年2018年5月15日 前
小知识

mac git 中文配置

很多机器已经自带或者已经安装git,按下面的操作 brew uninstall git brew i 阅读更多

由顾北辰,8 年2018年5月12日 前
代码|查看

thinkphp5 的 nginx 配置文件

为解决路由问题 : http://localhost/index.php/index/index 的 阅读更多

由顾北辰,8 年2018年4月24日 前
代码|查看

git 删除中间的 commit (合并提交历史操作)

其实要的不是「删除」,而是「合并」。 git rebase -i <hash> 从某一个 阅读更多

由顾北辰,8 年2018年4月19日 前
小知识

APACHE服务器上的访问方式上去除index.php

在APACHE服务器上的访问方式上去除index.php 下面我说下apache下 ,如何去掉URL 阅读更多

由顾北辰,9 年2018年4月12日 前
小知识

解决 git 中文路径显示 unicode 代码的问题

当被修改的文件中带有中文字符时,中文字符会被转换为unicode代码,看不出原来的文件名。 这时,只 阅读更多

由顾北辰,9 年2018年4月4日 前
代码|查看

Git pull 强制覆盖本地文件

git强行覆盖本地 git fetch –all & git reset –hard o 阅读更多

由顾北辰,9 年2018年3月28日 前
代码|查看

Nginx浏览目录配置及美化

在项目中有一个功能需要在浏览器页面中浏览服务器的目录 服务器使用Nginx,而Nginx提供了相应的 阅读更多

由顾北辰,9 年2018年3月22日 前
小知识

?斯坦利博士的家-游戏攻略

游戏攻略 第一代 注:此攻略为旧版攻略,对于新版同样适用。只是新版的操作方法略有不同,得到钥匙可直接 阅读更多

由顾北辰,9 年2018年3月8日 前
代码|查看

Yii2 的 redis 应用 [ 2.0 版本 ]

如果装有composer直接运行 composer require –prefer-dist yi 阅读更多

由顾北辰,9 年2018年3月6日 前

文章分页

上一页 1 … 4 5 6 … 8 下一页
搜索
栏目分类
  • C语言 (1)
  • 代码|查看 (41)
  • 小知识 (52)
  • 未分类 (1)
  • 英语|口语 (8)
  • 随笔|原创 (10)
  • 随笔|转载 (7)
云标签
3DS (1) Array (2) C语言 (2) E对奇葩 (8) ffmpeg (1) git (8) gogs (1) go语言 (2) html (1) http (2) JavaScript (3) Linux (3) mac (9) macos (1) md (1) MySQL (2) Nginx (4) obs (1) openssl (1) Peerloom (1) PHP (25) PHP面试 (1) QQ (2) Screego (1) shadowsocks (1) ts视频 (1) Ubuntu (2) VitePress (1) vue (1) xml (2) 协作工具 (1) 屏幕共享 (1) 开发环境 (1) 手机 (2) 打卡 (12) 授权登录 (2) 接口 (3) 服务器 (3) 版本控制 (2) 电影 (1) 直播 (1) 终端 (3) 网易云音乐 (1) 网络交互 (3) 美语撸啊撸 (8)
日历
2026 年 10 月
一 二 三 四 五 六 日
 1234
567891011
12131415161718
19202122232425
262728293031  
« 3 月    
北辰妙语 - Copyright © 2018 - 2026 蜀ICP备2022024634号 | Powered by ShengXueCheng